summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 21ac74c3d3..7edca5a05b 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -402,9 +402,9 @@ gtk_private_type_h_sources = \
# GTK+ header files that don't get installed
gtk_private_h_sources = \
- gactionmuxer.h \
- gactionobserver.h \
- gactionobservable.h \
+ gtkactionmuxer.h \
+ gtkactionobserver.h \
+ gtkactionobservable.h \
gtkapplicationprivate.h \
gtkaccelgroupprivate.h \
gtkaccelmapprivate.h \
@@ -584,9 +584,9 @@ deprecated_c_sources = \
gtk_base_c_sources = \
$(deprecated_c_sources) \
- gactionmuxer.c \
- gactionobserver.c \
- gactionobservable.c \
+ gtkactionmuxer.c \
+ gtkactionobserver.c \
+ gtkactionobservable.c \
gtkactionable.c \
gtkquery.c \
gtksearchentry.c \