summaryrefslogtreecommitdiff
path: root/gdk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gdk/Makefile.am')
-rw-r--r--gdk/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/gdk/Makefile.am b/gdk/Makefile.am
index cc5346b0f8..cb1fd545aa 100644
--- a/gdk/Makefile.am
+++ b/gdk/Makefile.am
@@ -11,7 +11,7 @@ INTROSPECTION_COMPILER_ARGS = \
SUBDIRS = $(GDK_BACKENDS) . tests
-DIST_SUBDIRS = win32 x11 quartz broadway tests
+DIST_SUBDIRS = win32 x11 quartz broadway wayland tests
CLEANFILES =
@@ -177,6 +177,10 @@ if USE_BROADWAY
libgdk_3_la_LIBADD += broadway/libgdk-broadway.la
endif # USE_BROADWAY
+if USE_WAYLAND
+libgdk_3_la_LIBADD += wayland/libgdk-wayland.la
+endif
+
if HAVE_INTROSPECTION
introspection_files = \