summaryrefslogtreecommitdiff
path: root/examples/application7/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/application7/meson.build')
-rw-r--r--examples/application7/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/application7/meson.build b/examples/application7/meson.build
index cc32f36ad0..4c46221085 100644
--- a/examples/application7/meson.build
+++ b/examples/application7/meson.build
@@ -5,7 +5,7 @@ app7_resources = gnome.compile_resources(
source_dir: '.'
)
-app7_schemas = gnome.compile_schemas()
+app7_schemas = gnome.compile_schemas(depend_files: files(['org.gtk.exampleapp.gschema.xml']))
app7 = executable(
@@ -21,3 +21,5 @@ app7 = executable(
app7_schemas,
dependencies: libgtk_dep
)
+
+install_data('org.gtk.exampleapp.gschema.xml', install_dir: gtk_schemasdir)