summaryrefslogtreecommitdiff
path: root/docs/reference/gtk/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'docs/reference/gtk/meson.build')
-rw-r--r--docs/reference/gtk/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/reference/gtk/meson.build b/docs/reference/gtk/meson.build
index 892e272301..a49235cb1e 100644
--- a/docs/reference/gtk/meson.build
+++ b/docs/reference/gtk/meson.build
@@ -445,7 +445,7 @@ else
types_conf.set('ENABLE_ON_X11', '%')
endif
-if get_option('documentation')
+if get_option('gtk_doc')
configure_file(input: 'version.xml.in', output: 'version.xml', configuration: version_conf)
configure_file(input: 'getting_started.xml.in', output: 'getting_started.xml', configuration: src_dir_conf)
@@ -485,11 +485,11 @@ if get_option('documentation')
endif
xsltproc = find_program('xsltproc', required: false)
-if get_option('man-pages') and not xsltproc.found()
+if get_option('man') and not xsltproc.found()
error('No xsltproc found, but man pages were explicitly enabled')
endif
-if get_option('man-pages') and xsltproc.found()
+if get_option('man') and xsltproc.found()
xlstproc_flags = [
'--nonet',
'--stringparam', 'man.output.quietly', '1',