summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index de568fea34..eefb30f09e 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -43,11 +43,11 @@ testpixbuf_scale_DEPENDENCIES = $(DEPS)
testanimation_DEPENDENCIES = $(DEPS)
pixbuf_demo_DEPENDENCIES = $(DEPS)
-testpixbuf_LDADD = $(LDADDS) -lgmodule
+testpixbuf_LDADD = $(LDADDS)
testpixbuf_drawable_LDADD = $(LDADDS)
testpixbuf_scale_LDADD = $(LDADDS)
-testanimation_LDADD = $(LDADDS) -lgmodule
-pixbuf_demo_LDADD = $(LDADDS) -lgmodule
+testanimation_LDADD = $(LDADDS)
+pixbuf_demo_LDADD = $(LDADDS)
testpixbuf_SOURCES = testpixbuf.c pixbuf-init.c
testpixbuf_drawable_SOURCES = testpixbuf-drawable.c pixbuf-init.c