summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index ebe1a96b74..6d01129c3b 100644
--- a/configure.in
+++ b/configure.in
@@ -1163,8 +1163,11 @@ if $dynworks ; then
if echo "$included_loaders" | egrep '(^|,)png($|,)' > /dev/null; then
STATIC_LIB_DEPS="$STATIC_LIB_DEPS $LIBPNG"
fi
+ if echo "$included_loaders" | egrep '(^|,)jasper($|,)' > /dev/null; then
+ STATIC_LIB_DEPS="$STATIC_LIB_DEPS $LIBJASPER"
+ fi
else
- STATIC_LIB_DEPS="$LIBTIFF $LIBJPEG $LIBPNG"
+ STATIC_LIB_DEPS="$LIBTIFF $LIBJPEG $LIBPNG $LIBJASPER"
fi
# Checks to see whether we should include mediaLib