summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index f4d5c507c2..8ad226c984 100644
--- a/configure.in
+++ b/configure.in
@@ -1052,7 +1052,7 @@ if test x$gio_can_sniff = x; then
char *content_type;
char *image_png;
content_type = g_content_type_guess (NULL, data, data_size, NULL);
- image_png = g_content_type_for_mime_type ("image/png");
+ image_png = g_content_type_from_mime_type ("image/png");
return !!strcmp (content_type, image_png);
}]])],
[gio_can_sniff=yes