summaryrefslogtreecommitdiff
path: root/testsuite/gtk/meson.build
diff options
context:
space:
mode:
authorDan Cîrnaț <dan@alt.md>2021-05-04 13:52:21 +0200
committerDan Cîrnaț <dan@alt.md>2021-05-06 10:38:41 +0200
commit12d591178e53ed8ab9c1568d278f1382f25db6bf (patch)
tree9296615db2034e7ef6313ec298db28975210c06c /testsuite/gtk/meson.build
parentbd7b29a6c48712d35afbddd672cded48844011ae (diff)
downloadgtk+-12d591178e53ed8ab9c1568d278f1382f25db6bf.tar.gz
Fix compilation of c++ test: cpp_args
The correct meson argument for c++ is cpp_args. Remove unnecessary(?) "-Idummy-headers" - breaks build
Diffstat (limited to 'testsuite/gtk/meson.build')
-rw-r--r--testsuite/gtk/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuite/gtk/meson.build b/testsuite/gtk/meson.build
index 42151a5ad3..bf812be140 100644
--- a/testsuite/gtk/meson.build
+++ b/testsuite/gtk/meson.build
@@ -222,7 +222,7 @@ endforeach
if add_languages('cpp', required: false, native: false)
test_exe = executable('autotestkeywords',
sources: 'autotestkeywords.cc',
- c_args: test_cargs + ['-Idummy-headers'],
+ cpp_args: test_cargs,
dependencies: libgtk_dep,
install: get_option('install-tests'),
install_dir: testexecdir,