summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@ximian.com>2005-09-29 00:19:32 +0000
committerFederico Mena Quintero <federico@src.gnome.org>2005-09-29 00:19:32 +0000
commit3e9f549d3b1a2b484c41320d5ba3c84ec304a7f3 (patch)
tree4ab2502332434de815f6d3369b27b8c775e57010 /tests/Makefile.am
parent77b522496760cf569770347784230daf27f4a28a (diff)
downloadgtk+-3e9f549d3b1a2b484c41320d5ba3c84ec304a7f3.tar.gz
New file with a set of tests for GtkCellRendererText. The idea is to run a
2005-09-28 Federico Mena Quintero <federico@ximian.com> * tests/testcellrenderertext.c: New file with a set of tests for GtkCellRendererText. The idea is to run a text renderer through most of its interesting property values to see that it works correctly. * tests/Makefile.am: Added testcellrenderertext. * gtk/gtkfilechooserdefault.c (load_set_model): Mark the entry/exit of this function for profiling. (gtk_file_chooser_default_style_set): Mark the start/end of the calls to the parent class and the the signal emission for profiling.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4b04b7e1fa..01f9ae02c8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,6 +34,7 @@ noinst_PROGRAMS = \
testcalendar \
testcombo \
testcombochange \
+ testcellrenderertext \
testdnd \
testellipsise \
testentrycompletion \
@@ -83,6 +84,7 @@ testcairo_DEPENDENCIES = $(TEST_DEPS)
testcalendar_DEPENDENCIES = $(TEST_DEPS)
testcombo_DEPENDENCIES = $(TEST_DEPS)
testcombochange_DEPENDENCIES = $(TEST_DEPS)
+testcellrenderertext_DEPENDENCIES = $(TEST_DEPS)
testdnd_DEPENDENCIES = $(TEST_DEPS)
testellipsise_DEPENDENCIES = $(TEST_DEPS)
testentrycompletion_DEPENDENCIES = $(TEST_DEPS)
@@ -122,6 +124,7 @@ testcairo_LDADD = $(LDADDS)
testcalendar_LDADD = $(LDADDS)
testcombo_LDADD = $(LDADDS)
testcombochange_LDADD = $(LDADDS)
+testcellrenderertext_LDADD = $(LDADDS)
testdnd_LDADD = $(LDADDS)
testellipsise_LDADD = $(LDADDS)
testentrycompletion_LDADD = $(LDADDS)