summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2016-12-23 08:08:17 +0100
committerBenjamin Otte <otte@redhat.com>2016-12-23 08:11:01 +0100
commitaf6e7cc169254bdaf81fb480aa19484cbf702126 (patch)
tree2c4f738ef4bf19c45b6dcc80b936db438e489765 /tests/Makefile.am
parent4bb0c70c11c4b2af65bc66ca8a8d1c8cecbb7e92 (diff)
downloadgtk+-af6e7cc169254bdaf81fb480aa19484cbf702126.tar.gz
tests: Add rendernode-create-tests
Little tool that creates a bunch of test files to throw add the rendernode binary. They should really be part of a testsuite, but we have none, so OI just put them here.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e6bff0a459..71a44795d9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,6 +28,7 @@ endif
noinst_PROGRAMS = $(TEST_PROGS) \
rendernode \
+ rendernode-create-tests \
overlayscroll \
syncscroll \
animated-resizing \
@@ -163,6 +164,7 @@ noinst_PROGRAMS += testerrors
endif
rendernode_DEPENDENCIES = $(TEST_DEPS)
+rendernode_create_tests_DEPENDENCIES = $(TEST_DEPS)
animated_resizing_DEPENDENCIES = $(TEST_DEPS)
animated_revealing_DEPENDENCIES = $(TEST_DEPS)
flicker_DEPENDENCIES = $(TEST_DEPS)