summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohannes Schmmid <johannes.schmid@openismus.com>2009-12-02 09:48:42 +0100
committerJohannes Schmid <jhs@gnome.org>2009-12-14 15:32:49 +0100
commite08d04b5613ca267413bc0380a94de81bd65a486 (patch)
treea970f7c146a0d9c1418a3d0ab5950d07b553a440 /tests/Makefile.am
parenta8ec02c93029e0ee71922fee493a5c5582d32557 (diff)
downloadgtk+-e08d04b5613ca267413bc0380a94de81bd65a486.tar.gz
native-layout: Introduce GtkExtendedLayout interface.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8956c65888..09feb72f5f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -42,6 +42,7 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testellipsise \
testentrycompletion \
testentryicons \
+ testextendedlayout \
testfilechooser \
testfilechooserbutton \
testframe \
@@ -127,6 +128,7 @@ testdnd_DEPENDENCIES = $(TEST_DEPS)
testellipsise_DEPENDENCIES = $(TEST_DEPS)
testentrycompletion_DEPENDENCIES = $(TEST_DEPS)
testentryicons_DEPENDENCIES = $(TEST_DEPS)
+testextendedlayout_DEPENDENCIES = $(TEST_DEPS)
testfilechooser_DEPENDENCIES = $(TEST_DEPS)
testfilechooserbutton_DEPENDENCIES = $(TEST_DEPS)
testgtk_DEPENDENCIES = $(TEST_DEPS)
@@ -188,6 +190,7 @@ testdnd_LDADD = $(LDADDS)
testellipsise_LDADD = $(LDADDS)
testentrycompletion_LDADD = $(LDADDS)
testentryicons_LDADD = $(LDADDS)
+testextendedlayout_LDADD = $(LDADDS)
testfilechooser_LDADD = $(LDADDS)
testfilechooserbutton_LDADD = $(LDADDS)
testgtk_LDADD = $(LDADDS)