summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2016-10-25 09:54:37 +0200
committerAlexander Larsson <alexl@redhat.com>2016-10-25 09:54:37 +0200
commit70935f09526ba9f1d0b2f6af10e18712df73eda9 (patch)
tree5faccfc562bcf8dee34ebbd6424d86f31af236c5 /tests/Makefile.am
parent639898000e8e1f8bf1a72b778978a2c8e30c2d9b (diff)
downloadgtk+-70935f09526ba9f1d0b2f6af10e18712df73eda9.tar.gz
Drop support for offscreen GdkWindowswip/alexl/no-offscreen
These complicate a lot of GdkWindow internals to implement features that not a lot of apps use, and will be better achieved using gsk. So, we just drop it all.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5e7c99a769..cb17e2875e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -98,8 +98,6 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testmultidisplay \
testnotebookdnd \
testnouiprint \
- testoffscreen \
- testoffscreenwindow \
testorientable \
testoverlay \
testoverlaystyleclass \
@@ -224,8 +222,6 @@ testmountoperation_DEPENDENCIES = $(TEST_DEPS)
testmultidisplay_DEPENDENCIES = $(TEST_DEPS)
testnotebookdnd_DEPENDENCIES = $(TEST_DEPS)
testnouiprint_DEPENDENCIES = $(TEST_DEPS)
-testoffscreen_DEPENDENCIES = $(TEST_DEPS)
-testoffscreenwindow_DEPENDENCIES = $(TEST_DEPS)
testappchooser_DEPENDENCIES = $(TEST_DEPS)
testappchooserbutton_DEPENDENCIES = $(TEST_DEPS)
testorientable_DEPENDENCIES = $(TEST_DEPS)
@@ -417,14 +413,6 @@ testcellarea_SOURCES = \
testtreemenu_SOURCES = \
testtreemenu.c
-testoffscreen_SOURCES = \
- gtkoffscreenbox.c \
- gtkoffscreenbox.h \
- testoffscreen.c
-
-testoffscreenwindow_SOURCES = \
- testoffscreenwindow.c
-
testoverlay_SOURCES = \
testoverlay.c