summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2013-03-18 01:03:39 -0400
committerMatthias Clasen <mclasen@redhat.com>2013-03-18 01:03:39 -0400
commit4fd67b8c6237d647f463da71ed35faf0b6dff184 (patch)
tree455da57cf7fe5f3e87750c57e81a01de25f282d1 /tests/Makefile.am
parent30a1a79322f4097ce47c2a08678479d00cc54b69 (diff)
downloadgtk+-4fd67b8c6237d647f463da71ed35faf0b6dff184.tar.gz
Add a headerbar test
Add a testcase for GtkHeaderBar that shows how it can be used without client-side decorations.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 143f8e481f..c416965c2f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -62,6 +62,7 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testgiconpixbuf \
testgrid \
testgtk \
+ testheaderbar \
testheightforwidth \
testiconview \
testiconview-keynav \
@@ -189,6 +190,7 @@ testgeometry_DEPENDENCIES = $(TEST_DEPS)
testgiconpixbuf = $(TEST_DEPS)
testgrid_DEPENDENCIES = $(TEST_DEPS)
testgtk_DEPENDENCIES = $(TEST_DEPS)
+testheaderbar_DEPENDENCIES = $(TEST_DEPS)
testinput_DEPENDENCIES = $(TEST_DEPS)
testimage_DEPENDENCIES = $(TEST_DEPS)
testkineticscrolling_DEPENDENCIES = $(TEST_DEPS)