summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-10-30 12:35:12 -0400
committerRyan Lortie <desrt@desrt.ca>2011-12-19 12:45:50 -0500
commit8841c04e2256679e3fad84bb2d56adc1c410db71 (patch)
tree01b1163d75f4b4f9b6ad2aa2f713b3e468e0dcdd /tests/Makefile.am
parent0192955bd89de1666e1288162a4c865a00abe387 (diff)
downloadgtk+-8841c04e2256679e3fad84bb2d56adc1c410db71.tar.gz
Some GMenu test code
This is some test code for constructing GtkMenus from GMenus.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 89552d2dd7..6aa01124f0 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -121,7 +121,8 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testpixbuf-save \
testpixbuf-color \
testpixbuf-scale \
- widget-factory
+ widget-factory \
+ testgmenu
if USE_X11
noinst_PROGRAMS += testerrors
@@ -237,6 +238,7 @@ testpixbuf_save_DEPENDENCIES = $(TEST_DEPS)
testpixbuf_color_DEPENDENCIES = $(TEST_DEPS)
testpixbuf_scale_DEPENDENCIES = $(TEST_DEPS)
widget_factory_DEPENDENCIES = $(TEST_DEPS)
+testgmenu_DEPENDENCIES = $(TEST_DEPS)
flicker_LDADD = $(LDADDS)
simple_LDADD = $(LDADDS)
@@ -336,6 +338,7 @@ testpixbuf_save_LDADD = $(LDADDS)
testpixbuf_color_LDADD = $(LDADDS)
testpixbuf_scale_LDADD = $(LDADDS)
widget_factory_LDADD = $(LDADDS)
+testgmenu_LDADD = $(LDADDS)
testboxcss_SOURCES = \