summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-02-06 14:12:05 -0500
committerMatthias Clasen <mclasen@redhat.com>2011-02-06 14:14:48 -0500
commit9bd175536b349a5ee95c91191112119a0abe7ee1 (patch)
treef6ae72914376ae4af941bd115955675600972fc8 /tests/Makefile.am
parent24c37e966ca31be2101c5b58e456c4992662d495 (diff)
downloadgtk+-9bd175536b349a5ee95c91191112119a0abe7ee1.tar.gz
Add a testcase for state propagation problems
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b3a4e0878e..8aaabf7e2d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -105,7 +105,8 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testtreemenu \
testtoplevelembed \
testnoscreen \
- testtreepos
+ testtreepos \
+ testsensitive
if USE_X11
noinst_PROGRAMS += testerrors
@@ -203,6 +204,7 @@ styleexamples_DEPENDENCIES = $(TEST_DEPS)
testtoplevelembed_DEPENDENCIES = $(TEST_DEPS)
testnoscreen_DEPENDENCIES = $(TEST_DEPS)
testtreepos_DEPENDENCIES = $(TEST_DEPS)
+testsensitive_DEPENDENCIES = $(TEST_DEPS)
flicker_LDADD = $(LDADDS)
simple_LDADD = $(LDADDS)
@@ -286,6 +288,8 @@ styleexamples_LDADD = $(LDADDS)
testtoplevelembed_LDADD = $(LDADDS)
testnoscreen_LDADD = $(LDADDS)
testtreepos_LDADD = $(LDADDS)
+testsensitive_LDADD = $(LDADDS)
+
testentrycompletion_SOURCES = \
prop-editor.c \