summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2014-10-09 11:16:51 +0200
committerMatthias Clasen <mclasen@redhat.com>2014-10-13 10:43:31 -0400
commit5d7e268aac476c76b924e6290469dc1ba6ee718b (patch)
tree37deefd89734c0a00db999efefa3547e6980931d /tests/Makefile.am
parent8f3e9d1b05a635c078e1224f03139135da3aaa2b (diff)
downloadgtk+-5d7e268aac476c76b924e6290469dc1ba6ee718b.tar.gz
Add tests/testglblending
This test stacks GL and cairo rendering in various orders to test the layer handling.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7384a22856..b6a60996c5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -70,6 +70,7 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testgeometry \
testgiconpixbuf \
testglarea \
+ testglblending \
testgrid \
testgtk \
testheaderbar \
@@ -507,6 +508,11 @@ gdkgears_SOURCES = \
gtkgears.c \
gtkgears.h
+testglblending_SOURCES = \
+ testglblending.c \
+ gtkgears.c \
+ gtkgears.h
+
EXTRA_DIST += \
gradient1.png \
testgtk.1 \