summaryrefslogtreecommitdiff
path: root/modules/other/gail/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@gnome.org>2007-12-22 23:19:42 +0000
committerChristian Persch <chpe@src.gnome.org>2007-12-22 23:19:42 +0000
commit2f28d0063c200f37ef4dccb641660def3dcdebc8 (patch)
tree2433f745515d50cd821126feb79bde1c22c49fd8 /modules/other/gail/Makefile.am
parent102db3cc7d35dff9c8b6f925a7018fad9c245af3 (diff)
downloadgtk+-2f28d0063c200f37ef4dccb641660def3dcdebc8.tar.gz
Link to gdk and gtk libs. Bug #504645, patch by Li Yuan.
2007-12-22 Christian Persch <chpe@gnome.org> * modules/other/gail/Makefile.am: Link to gdk and gtk libs. Bug #504645, patch by Li Yuan. svn path=/trunk/; revision=19224
Diffstat (limited to 'modules/other/gail/Makefile.am')
-rw-r--r--modules/other/gail/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/modules/other/gail/Makefile.am b/modules/other/gail/Makefile.am
index a8c8973984..56f27d34c7 100644
--- a/modules/other/gail/Makefile.am
+++ b/modules/other/gail/Makefile.am
@@ -162,11 +162,14 @@ libgail_la_CFLAGS = \
$(AM_CFLAGS)
libgail_la_LIBADD = \
- $(GTK_DEP_LIBS) \
+ $(top_builddir)/gdk-pixbuf/libgdk_pixbuf-$(GTK_API_VERSION).la \
+ $(top_builddir)/gdk/$(gdktargetlib) \
+ $(top_builddir)/gtk/$(gtktargetlib) \
+ $(top_builddir)/modules/other/gail/libgail-util/libgailutil.la \
+ $(GTK_DEP_LIBS) \
$(INTLLIBS)
libgail_la_LDFLAGS = \
- $(top_builddir)/modules/other/gail/libgail-util/libgailutil.la \
-rpath $(moduledir) -module -avoid-version \
$(no_undefined) \
$(LDFLAGS)