summaryrefslogtreecommitdiff
path: root/modules/engines/pixbuf/Makefile.am
diff options
context:
space:
mode:
authorMichael Natterer <mitch@imendio.com>2008-08-12 15:04:55 +0000
committerMichael Natterer <mitch@src.gnome.org>2008-08-12 15:04:55 +0000
commite0d30ee141c3a269ee4f74769e48c722633c324c (patch)
tree880a33550fb8fd8e5dded9e6552a7d4299dad5a6 /modules/engines/pixbuf/Makefile.am
parentf385a771e11ddb1b9b19b3a691259c7a7c54be28 (diff)
downloadgtk+-e0d30ee141c3a269ee4f74769e48c722633c324c.tar.gz
define -DGDK_PIXBUF_DISABLE_DEPRECATED in the global CFLAGS.
2008-08-12 Michael Natterer <mitch@imendio.com> * configure.in: define -DGDK_PIXBUF_DISABLE_DEPRECATED in the global CFLAGS. * gdk-pixbuf/Makefile.am: make the contents gdk-pixbuf-marshal.h visible for GDK_PIXBUF_COMPILATION. * contrib/gdk-pixbuf-xlib/Makefile.am * demos/Makefile.am * demos/gtk-demo/Makefile.am * gdk-pixbuf/pixops/Makefile.am * gdk/Makefile.am * gdk/x11/Makefile.am * gtk/Makefile.am * gtk/tests/Makefile.am * gtk/theme-bits/Makefile.am * modules/engines/ms-windows/Makefile.am * modules/engines/pixbuf/Makefile.am * modules/input/Makefile.am * perf/Makefile.am * tests/Makefile.am: remove -DDGDK_PIXBUF_DISABLE_DEPRECATED here. svn path=/trunk/; revision=21096
Diffstat (limited to 'modules/engines/pixbuf/Makefile.am')
-rw-r--r--modules/engines/pixbuf/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/modules/engines/pixbuf/Makefile.am b/modules/engines/pixbuf/Makefile.am
index 3f4d45092a..df50cba67a 100644
--- a/modules/engines/pixbuf/Makefile.am
+++ b/modules/engines/pixbuf/Makefile.am
@@ -5,11 +5,10 @@ no_undefined = -no-undefined
endif
INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/gdk \
- -I$(top_builddir)/gdk \
- -DGDK_PIXBUF_DISABLE_DEPRECATED \
- -DGDK_DISABLE_DEPRECATED \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/gdk \
+ -I$(top_builddir)/gdk \
+ -DGDK_DISABLE_DEPRECATED \
$(GTK_DEP_CFLAGS)
LDADDS = \