summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2020-08-19 18:49:34 -0400
committerMatthias Clasen <mclasen@redhat.com>2020-08-21 10:55:01 -0400
commitd4e069a629bef2dbd6ca1e43863ae124903a6985 (patch)
tree11bee622e39a2cc236a6c3c83d2e5afe269ff6f4 /meson.build
parenta416650f6bf7bf54e23dcc49ec71cb2449d1bb5f (diff)
downloadgtk+-d4e069a629bef2dbd6ca1e43863ae124903a6985.tar.gz
Port tracing to the sysprof collector api
Use the new sysprof collector api to do tracing.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index d193835a75..7b32667bf9 100644
--- a/meson.build
+++ b/meson.build
@@ -718,7 +718,7 @@ if profiler_enabled
fallback: ['sysprof', 'libsysprof_capture_dep'],
)
if profiler_dep.found()
- cdata.set('HAVE_SYSPROF_CAPTURE', profiler_dep.found())
+ cdata.set('HAVE_SYSPROF', profiler_dep.found())
else
error('Profiler support not found, but was explicitly requested.')
endif