summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2019-06-24 15:00:21 +0100
committerEmmanuele Bassi <ebassi@gnome.org>2019-06-24 15:00:21 +0100
commit23e4d05383805a679ba8fb440612849d5d0de5c1 (patch)
treeba81a05af3da56f0d583abe04c228d7786d92ed5 /meson.build
parent489e9e0934937ec7a596d9d82db1466731297764 (diff)
downloadgtk+-23e4d05383805a679ba8fb440612849d5d0de5c1.tar.gz
build: Do not use add_global_flags()
It's almost always not what you want.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2de01fac9c..716298a7d9 100644
--- a/meson.build
+++ b/meson.build
@@ -694,7 +694,7 @@ if graphene_has_sse2 or graphene_has_gcc
message('Need aligned memory due to the use of SSE2 or GCC vector instructions')
if os_win32 and cc.get_id() == 'gcc'
- add_global_arguments(['-mstackrealign'], language: 'c')
+ add_project_arguments(['-mstackrealign'], language: 'c')
endif
endif