summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2022-09-27 11:31:55 +0000
committerMatthias Clasen <mclasen@redhat.com>2022-09-27 11:31:55 +0000
commit31d483dfbc40e2278f64475c41a15117a4e74575 (patch)
tree1c4d8a4ae4eb5e3af94f062eb93c09abd08353d3 /meson.build
parent872e04f94eb61e213ad586072aee42e9b5ba38ed (diff)
downloadgtk+-31d483dfbc40e2278f64475c41a15117a4e74575.tar.gz
Apply 1 suggestion(s) to 1 file(s)
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 035efb2422..f27dfb6f82 100644
--- a/meson.build
+++ b/meson.build
@@ -254,9 +254,9 @@ if cc.get_id() == 'msvc'
# in GLib, based on _Win32_Programming_ by Rector and Newcomer
test_cflags = [
'-FImsvc_recommended_pragmas.h',
- '-D_USE_MATH_DEFINES',
- '-utf-8',
- '-Zc:preprocessor'
+ '-D_USE_MATH_DEFINES',
+ '-utf-8',
+ '-Zc:preprocessor'
]
add_project_arguments(cc.get_supported_arguments(test_cflags), language: 'c')