summaryrefslogtreecommitdiff
path: root/gtk/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2010-11-18 02:00:53 -0500
committerCarlos Garnacho <carlosg@gnome.org>2010-12-04 15:39:16 +0100
commit933440e1f1723dbf2f79e9f4e4a8df173c9547af (patch)
tree3d75fa2d2c2122b530667e8bf5c4c04c3db92771 /gtk/tests/Makefile.am
parent0396550ececab9958fcabd74939a26e84a39c7a5 (diff)
downloadgtk+-933440e1f1723dbf2f79e9f4e4a8df173c9547af.tar.gz
Some css parsing tests
Diffstat (limited to 'gtk/tests/Makefile.am')
-rw-r--r--gtk/tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gtk/tests/Makefile.am b/gtk/tests/Makefile.am
index e97a30f9cb..8b326c62d4 100644
--- a/gtk/tests/Makefile.am
+++ b/gtk/tests/Makefile.am
@@ -100,6 +100,11 @@ SAMPLE_PROGS = gtk-example-application
gtk_example_application_SOURCES = gtk-example-application.c
gtk_example_application_LDADD = $(progs_ldadd)
+TEST_PROGS += stylecontext
+stylecontext_SOURCES = stylecontext.c
+stylecontext_LDADD = $(progs_ldadd)
+EXTRA_DIST += test.css
+
EXTRA_DIST += \
file-chooser-test-dir/empty \