summaryrefslogtreecommitdiff
path: root/gtk/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-06-16 23:13:38 -0400
committerMatthias Clasen <mclasen@redhat.com>2011-07-05 16:07:57 -0400
commit8bbab02215f203b514f597b54697523303d07e93 (patch)
treea392f7659abf5dde6246b21eb85b9560a3c2833b /gtk/tests/Makefile.am
parent813b2c0affb9fd79d8e8aa4ffc66cdbd0b7958db (diff)
downloadgtk+-8bbab02215f203b514f597b54697523303d07e93.tar.gz
Add a first, trivial test for accessibles
Diffstat (limited to 'gtk/tests/Makefile.am')
-rw-r--r--gtk/tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gtk/tests/Makefile.am b/gtk/tests/Makefile.am
index aff74e5182..79b2ff291c 100644
--- a/gtk/tests/Makefile.am
+++ b/gtk/tests/Makefile.am
@@ -115,6 +115,10 @@ TEST_PROGS += treepath
treepath_SOURCES = treepath.c
treepath_LDADD = $(progs_ldadd)
+TEST_PROGS += accessible
+accessible_SOURCES = accessible.c
+accessible_LDADD = $(progs_ldadd)
+
EXTRA_DIST += \
file-chooser-test-dir/empty \
file-chooser-test-dir/text.txt