summaryrefslogtreecommitdiff
path: root/gtk/a11y/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2012-12-27 01:46:26 -0500
committerMatthias Clasen <mclasen@redhat.com>2012-12-27 12:05:02 -0500
commit5fa4232404936c05b25fee4d7f6082aa18b8a747 (patch)
treed0f4389cadd36c0fa74883d90b966e569d7d97ee /gtk/a11y/Makefile.am
parentc3577c66e57d8077b285c2f20e518398143735c2 (diff)
downloadgtk+-5fa4232404936c05b25fee4d7f6082aa18b8a747.tar.gz
Install a11y headers
We install the headers for the a11y implementations in /usr/include/gtk-3.0/gtk/a11y/.
Diffstat (limited to 'gtk/a11y/Makefile.am')
-rw-r--r--gtk/a11y/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/gtk/a11y/Makefile.am b/gtk/a11y/Makefile.am
index 54ec17a8cc..9c5d9f96c0 100644
--- a/gtk/a11y/Makefile.am
+++ b/gtk/a11y/Makefile.am
@@ -52,7 +52,8 @@ gtka11y_c_sources = \
gtkwidgetaccessible.c \
gtkwindowaccessible.c
-gtka11y_private_h_sources = \
+gtka11yincludedir = $(includedir)/gtk-3.0/gtk/a11y
+gtka11yinclude_HEADERS = \
gtkarrowaccessible.h \
gtkbooleancellaccessible.h \
gtkbuttonaccessible.h \
@@ -96,7 +97,9 @@ gtka11y_private_h_sources = \
gtktoplevelaccessible.h \
gtktreeviewaccessible.h \
gtkwidgetaccessible.h \
- gtkwindowaccessible.h \
+ gtkwindowaccessible.h
+
+gtka11y_private_h_sources = \
gtkaccessibility.h \
gtkaccessibilityutil.h \
gtkaccessibilitymisc.h \