summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2012-04-11 16:04:46 +0200
committerBenjamin Otte <otte@redhat.com>2012-04-17 08:59:23 +0200
commit9c57b96f56829be4454d144a25750100745cb675 (patch)
treeeba2f6535f02e826cca0a0e34429e09aa4fc5b6b /gtk/Makefile.am
parent7b7027c971d07ac54844b1fc022f5f14d26ce875 (diff)
downloadgtk+-9c57b96f56829be4454d144a25750100745cb675.tar.gz
animation: Add CSS transition object
This is an implementation of GtkStyleAnimation for CSS transitions. Again, this doesn't do anything but store the data needed to do the transition.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index f8e4c32c13..c5a2faaa5c 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -456,6 +456,7 @@ gtk_private_h_sources = \
gtkcssstringvalueprivate.h \
gtkcssstylefuncsprivate.h \
gtkcssstylepropertyprivate.h \
+ gtkcsstransitionprivate.h \
gtkcsstypedvalueprivate.h \
gtkcssvalueprivate.h \
gtkcustompaperunixdialog.h \
@@ -672,6 +673,7 @@ gtk_base_c_sources = \
gtkcssstylefuncs.c \
gtkcssstyleproperty.c \
gtkcssstylepropertyimpl.c \
+ gtkcsstransition.c \
gtkcsstypedvalue.c \
gtkcssvalue.c \
gtkcsstypes.c \