summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@t-online.de>2012-05-08 09:16:51 +0200
committerRico Tzschichholz <ricotz@t-online.de>2012-05-08 09:16:51 +0200
commit73f3263e6cece60e0a7c49bed4a8d82793a333eb (patch)
tree157b06736e5da42890c6e09bfbb470235f1646b1 /gtk/Makefile.am
parentd736d06db8390e84cfa9649e14b577556d3dc452 (diff)
downloadgtk+-73f3263e6cece60e0a7c49bed4a8d82793a333eb.tar.gz
gtk: Add private headers to EXTRA_DIST
This got lost with 985881ffcc315e20012a42dfba6cf5ab0046a92c
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 34fc5f0308..dfa90ac36d 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -940,8 +940,9 @@ gtk_private_h_sources += $(gtk_use_quartz_private_h_sources)
endif
gtk_all_private_h_sources = \
+ $(gtk_private_h_sources) \
$(gtk_use_x11_private_h_sources) \
- $(gtk_use_win32_private_h_sources) \
+ $(gtk_use_win32_private_h_sources) \
$(gtk_use_quartz_private_h_sources)
if !USE_X11