summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2013-05-21 17:26:37 +0200
committerBastien Nocera <hadess@hadess.net>2013-05-31 17:09:11 +0200
commitdbbea8b97e1db0d001db99316f67483730c786e1 (patch)
tree4eb3e66784d2fb789ff51d6abea7ed4dcd97ad95 /gtk/Makefile.am
parent154a5e55ab4b9c0b5a8b0d665148a93a5d4ebfec (diff)
downloadgtk+-dbbea8b97e1db0d001db99316f67483730c786e1.tar.gz
Add GtkSearchBar widget
This widget is a toolbar that will popup automatically when searches should be started, and dismissed when they are finished. https://bugzilla.gnome.org/show_bug.cgi?id=700787
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 4085014cb2..6884575502 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -311,6 +311,7 @@ gtk_public_h_sources = \
gtkscrollable.h \
gtkscrollbar.h \
gtkscrolledwindow.h \
+ gtksearchbar.h \
gtksearchentry.h \
gtkselection.h \
gtkseparator.h \
@@ -590,6 +591,7 @@ gtk_base_c_sources = \
gtkactionobservable.c \
gtkactionable.c \
gtkquery.c \
+ gtksearchbar.c \
gtksearchentry.c \
gtksearchengine.c \
gtksearchenginesimple.c \
@@ -1122,6 +1124,7 @@ COMPOSITE_TEMPLATES = \
gtkpathbar.ui \
gtkprintunixdialog.ui \
gtkrecentchooserdefault.ui \
+ gtksearchbar.ui \
gtkscalebutton.ui \
gtkstatusbar.ui \
gtkvolumebutton.ui