summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@gnome.org>2013-04-11 19:45:12 -0500
committerFederico Mena Quintero <federico@gnome.org>2013-04-11 19:45:12 -0500
commit5b827c53e5579a926c64abf89e88b406c732a422 (patch)
tree2d90b4018c92c74c952704f1ff532d0b19344e6b /gtk/Makefile.am
parent21083978f015833def00ea649a371e9fdb5b87ac (diff)
parent0ae26b94f2e2b690f5db31dcc663de7df068241d (diff)
downloadgtk+-5b827c53e5579a926c64abf89e88b406c732a422.tar.gz
Merge branch 'places-sidebar' into master
This lands the GtkPlacesSidebar widget. It is used in GtkFileChooserDefault, and it can also be used by third-party applications.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 4741e2a4c4..6d621d3d61 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -295,6 +295,7 @@ gtk_public_h_sources = \
gtkpagesetup.h \
gtkpaned.h \
gtkpapersize.h \
+ gtkplacessidebar.h \
gtkplug.h \
gtkprintcontext.h \
gtkprintoperation.h \
@@ -421,6 +422,7 @@ gtk_private_h_sources = \
gtkbindingsprivate.h \
gtkbitmaskprivate.h \
gtkbitmaskprivateimpl.h \
+ gtkbookmarksmanager.h \
gtkborderimageprivate.h \
gtkboxprivate.h \
gtkbubblewindowprivate.h \
@@ -547,6 +549,7 @@ gtk_private_h_sources = \
gtktextutil.h \
gtkthemingbackgroundprivate.h \
gtkthemingengineprivate.h \
+ gtktrashmonitor.h \
gtktoolpaletteprivate.h \
gtktreedatalist.h \
gtktreeprivate.h \
@@ -621,6 +624,7 @@ gtk_base_c_sources = \
gtkbbox.c \
gtkbin.c \
gtkbindings.c \
+ gtkbookmarksmanager.c \
gtkborder.c \
gtkborderimage.c \
gtkbox.c \
@@ -783,6 +787,7 @@ gtk_base_c_sources = \
gtkpango.c \
gtkpapersize.c \
gtkpathbar.c \
+ gtkplacessidebar.c \
gtkpressandhold.c \
gtkprintcontext.c \
gtkprintoperation.c \
@@ -866,6 +871,7 @@ gtk_base_c_sources = \
gtktoolpalette.c \
gtktoolshell.c \
gtktooltip.c \
+ gtktrashmonitor.c \
gtktreedatalist.c \
gtktreednd.c \
gtktreemenu.c \