summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2012-04-02 03:25:30 +0200
committerBenjamin Otte <otte@redhat.com>2012-04-17 08:59:16 +0200
commitd853a8f2f72e1261b0d301be6ba8a480a37a3e45 (patch)
treef35af30c7fbf262ca5a3eee3dbeac57996c1238c /gtk/Makefile.am
parent8ad8a4febfe44788ed09b3308146e9340abdecc6 (diff)
downloadgtk+-d853a8f2f72e1261b0d301be6ba8a480a37a3e45.tar.gz
cssimage: Add GtkCssImageCrossFade
Supports the cross-fade() css notation the way the old CSS3 specs did. The main reason for adding it is supporting image transitions though.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 54faaa1a06..5559b074ec 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -428,6 +428,7 @@ gtk_private_h_sources = \
gtkcsscustompropertyprivate.h \
gtkcsseasevalueprivate.h \
gtkcssenumvalueprivate.h \
+ gtkcssimagecrossfadeprivate.h \
gtkcssimagegradientprivate.h \
gtkcssimagelinearprivate.h \
gtkcssimageprivate.h \
@@ -635,6 +636,7 @@ gtk_base_c_sources = \
gtkcsseasevalue.c \
gtkcssenumvalue.c \
gtkcssimage.c \
+ gtkcssimagecrossfade.c \
gtkcssimagegradient.c \
gtkcssimagelinear.c \
gtkcssimageurl.c \