summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2002-02-19 05:33:34 +0000
committerOwen Taylor <otaylor@src.gnome.org>2002-02-19 05:33:34 +0000
commita255d9cd01ecfee761cf03e746a864ab6e735e51 (patch)
tree60794bf8b98ec89b5f4bef54a968e071c99efeb2 /gtk/Makefile.am
parentbd73a312f06ad6d1a448cab873f309264ee24b46 (diff)
downloadgtk+-a255d9cd01ecfee761cf03e746a864ab6e735e51.tar.gz
Add routines _gtk_find_module(), _gtk_get_module_path() to look up a
Mon Feb 18 23:16:16 2002 Owen Taylor <otaylor@redhat.com> * gtk/gtkmain.[ch]: Add routines _gtk_find_module(), _gtk_get_module_path() to look up a module of an arbitrary type in a standard fashion. (#68474) * gtk/gtkrc.c: Make module_path keyword warn and do nothing. Remove the im_module_path keyword. * gtk/gtkrc.c (gtk_rc_get_im_module_path): Fix to return the standard path instead of one determined from im_module_path and GTK_IM_MODULE_PATH. * gtk+-2.0.pc.in: Add gtk_host to go along with gtk_binary_version.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index f7c3145ced..57701300fd 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -10,6 +10,7 @@ INCLUDES = @STRIP_BEGIN@ \
-DGTK_LOCALEDIR=\"$(gtklocaledir)\" \
-DGTK_VERSION=\"@GTK_VERSION@\" \
-DGTK_BINARY_VERSION=\"@GTK_BINARY_VERSION@\" \
+ -DGTK_HOST=\"@host@\" \
-DGTK_COMPILATION \
-I$(top_builddir)/gtk \
-I$(top_srcdir) -I../gdk \