summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2012-04-11 16:15:45 +0200
committerBenjamin Otte <otte@redhat.com>2012-04-17 08:59:23 +0200
commit632a84af8c156954efc4c851246401a4560e8321 (patch)
tree82bf0208de737ed4b14bf279e57d49b3b85c059d /gtk/Makefile.am
parent9c57b96f56829be4454d144a25750100745cb675 (diff)
downloadgtk+-632a84af8c156954efc4c851246401a4560e8321.tar.gz
stylecontext: Add GtkCssAnimatedValues
This is a GtkCssComputedValues subclass. So it's essentially a store for computed CSS values. But it can be animated by advancing it to a certain timestamp.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index c5a2faaa5c..e31feb2bfa 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -422,6 +422,7 @@ gtk_private_h_sources = \
gtkcolorscaleprivate.h \
gtkcolorchooserprivate.h \
gtkcontainerprivate.h \
+ gtkcssanimatedvaluesprivate.h \
gtkcssarrayvalueprivate.h \
gtkcssbgsizevalueprivate.h \
gtkcssbordervalueprivate.h \
@@ -637,6 +638,7 @@ gtk_base_c_sources = \
gtkcombobox.c \
gtkcomboboxtext.c \
gtkcontainer.c \
+ gtkcssanimatedvalues.c \
gtkcssarrayvalue.c \
gtkcssbgsizevalue.c \
gtkcssbordervalue.c \