summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2015-09-09 00:13:11 +0200
committerMatthias Clasen <mclasen@redhat.com>2015-12-15 08:41:16 -0500
commit6eafe00d8f214f79feb0456fa2e0d2f05fc69e0f (patch)
treead33f4b30aad2e954b4bed8a1ed3703f838d3cee /gtk/Makefile.am
parent0fb01decba620c853805fbe77c38fc82e44bb459 (diff)
downloadgtk+-6eafe00d8f214f79feb0456fa2e0d2f05fc69e0f.tar.gz
gadget: Add the concept of a "gadget"
A gadget is halfway between a widget and a CSS node. It's supposed to provide the minimum convenicence around CSS nodes until we've figured out how to integrate them with widgets.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 6de7f4a3c5..2d18db9b87 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -390,6 +390,7 @@ gtk_private_h_sources = \
gtkcsseasevalueprivate.h \
gtkcssenginevalueprivate.h \
gtkcssenumvalueprivate.h \
+ gtkcssgadgetprivate.h \
gtkcssiconthemevalueprivate.h \
gtkcssimagebuiltinprivate.h \
gtkcssimagecrossfadeprivate.h \
@@ -643,6 +644,7 @@ gtk_base_c_sources = \
gtkcsseasevalue.c \
gtkcssenumvalue.c \
gtkcssenginevalue.c \
+ gtkcssgadget.c \
gtkcssiconthemevalue.c \
gtkcssimage.c \
gtkcssimagebuiltin.c \