summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2010-10-26 17:14:20 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2010-10-26 17:14:20 +0900
commitb5e529f5784bf2e2b635f2f1364d11750a4695be (patch)
treebdd59430bf482551aac330fb7f01586ba224ad53 /gtk/Makefile.am
parent8679563247f6a20633ceba7fc26171b1085bb681 (diff)
downloadgtk+-b5e529f5784bf2e2b635f2f1364d11750a4695be.tar.gz
Added GtkCellAreaIter class
Added base class to hold alignment and overall size request information while itterating over the size requests of various rows of a GtkTreeModel, updated GtkCellArea/GtkCellAreaBox classes accordingly.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index eae08f0100..dd5c6e478a 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -170,6 +170,7 @@ gtk_public_h_sources = \
gtkcalendar.h \
gtkcellarea.h \
gtkcellareabox.h \
+ gtkcellareaiter.h \
gtkcelleditable.h \
gtkcelllayout.h \
gtkcellrenderer.h \
@@ -434,6 +435,7 @@ gtk_base_c_sources = \
gtkcalendar.c \
gtkcellarea.c \
gtkcellareabox.c \
+ gtkcellareaiter.c \
gtkcelleditable.c \
gtkcelllayout.c \
gtkcellrenderer.c \