summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2010-07-21 14:23:22 +0200
committerBenjamin Otte <otte@redhat.com>2010-08-10 21:02:28 +0200
commit805e0d108268a8cd0c267032107e95ea7c96b876 (patch)
treed649362e98b06dbb8e677427b3b9264735713269 /gtk/Makefile.am
parent9f1939cbd5aa8fb9ee98e5400780194c9bbb25cf (diff)
downloadgtk+-805e0d108268a8cd0c267032107e95ea7c96b876.tar.gz
label: Draw all text using PangoCairo
This includes the addition of a "small" helper function, _gtk_pango_fill_layout() that ignores color information. This functionality is not available inside Pango and until that happens, we need this fix. The bug is filed at: https://bugzilla.gnome.org/show_bug.cgi?id=624917
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 36953755bd..f0d6498810 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -373,6 +373,7 @@ gtk_private_h_sources = \
gtkkeyhash.h \
gtkmnemonichash.h \
gtkmountoperationprivate.h \
+ gtkpango.h \
gtkpathbar.h \
gtkplugprivate.h \
gtkprintoperation-private.h\
@@ -518,6 +519,7 @@ gtk_base_c_sources = \
gtkorientable.c \
gtkpagesetup.c \
gtkpaned.c \
+ gtkpango.c \
gtkpapersize.c \
gtkpathbar.c \
gtkplug.c \