summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorChristian Dywan <christian@twotoasts.de>2009-10-21 18:15:52 +0200
committerChristian Dywan <christian@twotoasts.de>2009-10-21 18:17:32 +0200
commit7c6823373aa82b6b2749c01bfa6fcdedac963412 (patch)
tree86dd861193ac77cd80ea98b8bee0242efbab0072 /gtk/Makefile.am
parentf5df4e05e2c5f6c5380890f651cd49eeba85e8be (diff)
downloadgtk+-7c6823373aa82b6b2749c01bfa6fcdedac963412.tar.gz
Deprecate GtkCurve and GtkGammaCurve
https://bugzilla.gnome.org/show_bug.cgi?id=556263
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index d35170a9d3..966cf11909 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -191,7 +191,6 @@ gtk_public_h_sources = \
gtkcombobox.h \
gtkcomboboxentry.h \
gtkcontainer.h \
- gtkcurve.h \
gtkdebug.h \
gtkdialog.h \
gtkdnd.h \
@@ -212,7 +211,6 @@ gtk_public_h_sources = \
gtkfontbutton.h \
gtkfontsel.h \
gtkframe.h \
- gtkgamma.h \
gtkgc.h \
gtkhandlebox.h \
gtkhbbox.h \
@@ -446,7 +444,6 @@ gtk_base_c_sources = \
gtkcombobox.c \
gtkcomboboxentry.c \
gtkcontainer.c \
- gtkcurve.c \
gtkdialog.c \
gtkdrawingarea.c \
gtkeditable.c \
@@ -471,7 +468,6 @@ gtk_base_c_sources = \
gtkfontbutton.c \
gtkfontsel.c \
gtkframe.c \
- gtkgamma.c \
gtkgc.c \
gtkhandlebox.c \
gtkhbbox.c \
@@ -633,7 +629,9 @@ gtk_public_h_sources += \
gtkclist.h \
gtkcombo.h \
gtkctree.h \
+ gtkcurve.h \
gtkfilesel.h \
+ gtkgamma.h \
gtkinputdialog.h \
gtkitemfactory.h \
gtklist.h \
@@ -650,7 +648,9 @@ gtk_base_c_sources += \
gtkclist.c \
gtkcombo.c \
gtkctree.c \
+ gtkcurve.c \
gtkfilesel.c \
+ gtkgamma.c \
gtkitemfactory.c \
gtklist.c \
gtklistitem.c \