summaryrefslogtreecommitdiff
path: root/gdk/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2010-12-08 23:07:00 -0500
committerMatthias Clasen <mclasen@redhat.com>2010-12-21 12:06:55 -0500
commit07d49ee56a4ce86d9d6154e00ff6b10bd3bdc2a4 (patch)
tree1b90702b472ced7ca391f34df2c110f8d0e6aaa7 /gdk/tests/Makefile.am
parentae146a281750926eee6c5fafb88414999ffa6821 (diff)
downloadgtk+-07d49ee56a4ce86d9d6154e00ff6b10bd3bdc2a4.tar.gz
Merge libgdk and libgtk
This commit does a number of things: - remove some dead wchar configury from configure.ac and gdkconfig.h - repurpose gdkconfig.h as header that contains GDK_WINDOWING_foo macros for each included backend, include it in gdk.h and install it in $includedir instead of below $libdir - drop the backend from the library names - build libgdk-3.0.la as a convenience lib and include it in libgtk-3.0.la It does not yet enable building multiple backends at the same time.
Diffstat (limited to 'gdk/tests/Makefile.am')
-rw-r--r--gdk/tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gdk/tests/Makefile.am b/gdk/tests/Makefile.am
index 04e5b253fe..9a7531421e 100644
--- a/gdk/tests/Makefile.am
+++ b/gdk/tests/Makefile.am
@@ -12,7 +12,7 @@ AM_CPPFLAGS = \
progs_ldadd = \
$(GDK_DEP_LIBS) \
- $(top_builddir)/gdk/libgdk-$(gdktarget)-$(GTK_API_VERSION).la \
+ $(top_builddir)/gdk/libgdk-$(GTK_API_VERSION).la \
$(NULL)
#TEST_PROGS += check-gdk-cairo