summaryrefslogtreecommitdiff
path: root/gdk/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2016-11-28 17:22:35 +0100
committerBenjamin Otte <otte@redhat.com>2016-12-05 15:02:47 +0100
commitdb8e3065bde5e1c69a2642dbc88c462101535c1e (patch)
tree527990e36e88187204ea49cfc14c9b749316f910 /gdk/Makefile.am
parente38bd27d583c81d2052d23a7722e3e3482c3cf4d (diff)
downloadgtk+-db8e3065bde5e1c69a2642dbc88c462101535c1e.tar.gz
gdk: Add GdkDrawContext
This will be the base class for GdkVulkanContext and GdkGLContext.
Diffstat (limited to 'gdk/Makefile.am')
-rw-r--r--gdk/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gdk/Makefile.am b/gdk/Makefile.am
index f4522c0636..08d40a6647 100644
--- a/gdk/Makefile.am
+++ b/gdk/Makefile.am
@@ -67,6 +67,7 @@ gdk_public_h_sources = \
gdkdisplay.h \
gdkdisplaymanager.h \
gdkdnd.h \
+ gdkdrawcontext.h \
gdkdrawingcontext.h \
gdkevents.h \
gdkframetimings.h \
@@ -106,6 +107,7 @@ gdk_private_headers = \
gdkdisplaymanagerprivate.h \
gdkdisplayprivate.h \
gdkdndprivate.h \
+ gdkdrawcontextprivate.h \
gdkdrawingcontextprivate.h \
gdkframeclockidle.h \
gdkframeclockprivate.h \
@@ -133,6 +135,7 @@ gdk_c_sources = \
gdkdisplay.c \
gdkdisplaymanager.c \
gdkdnd.c \
+ gdkdrawcontext.c \
gdkdrawingcontext.c \
gdkevents.c \
gdkframetimings.c \