summaryrefslogtreecommitdiff
path: root/gdk/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2011-02-08 10:16:55 -0500
committerColin Walters <walters@verbum.org>2011-02-08 10:16:55 -0500
commit7711f9fad42096198ef23e8b4e33dc3e33c30c2b (patch)
tree8cc0ac759bb850ec96c47419cb961af7da374a8c /gdk/Makefile.am
parent14831458063db477286851dbf4f8995e912a6eb5 (diff)
downloadgtk+-7711f9fad42096198ef23e8b4e33dc3e33c30c2b.tar.gz
introspection: Remove redundant include
Gdk-3.0 is already included above via --include-uninstalled, so don't also specify it in INCLUDES. Doing so breaks if it isn't installed already, since we try to find the gdk-3.0.pc.
Diffstat (limited to 'gdk/Makefile.am')
-rw-r--r--gdk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gdk/Makefile.am b/gdk/Makefile.am
index f81147e062..8bab7db71f 100644
--- a/gdk/Makefile.am
+++ b/gdk/Makefile.am
@@ -240,7 +240,7 @@ GdkX11_3_0_gir_SCANNERFLAGS = \
--identifier-prefix=Gdk \
--c-include="gdk/gdkx.h" \
--include-uninstalled=$(top_builddir)/gdk/Gdk-3.0.gir
-GdkX11_3_0_gir_INCLUDES = Gio-2.0 Gdk-3.0 GdkPixbuf-2.0 Pango-1.0 xlib-2.0
+GdkX11_3_0_gir_INCLUDES = Gio-2.0 GdkPixbuf-2.0 Pango-1.0 xlib-2.0
GdkX11_3_0_gir_LIBS = libgdk-3.0.la
GdkX11_3_0_gir_FILES = $(x11_introspection_files)
GdkX11_3_0_gir_CFLAGS = $(INCLUDES) -L$(top_builddir)/gdk