summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2010-05-18 19:23:06 -0400
committerMatthias Clasen <mclasen@redhat.com>2010-05-18 19:23:06 -0400
commitc51f96578226ee106a59d52bf1920f50adb16ae1 (patch)
treef83fb6bc152b56f4448aa46a89aa1e5c5a194dfe /demos/Makefile.am
parentfac142c25a3a3794364110961c2d60ab3a5749c5 (diff)
downloadgtk+-c51f96578226ee106a59d52bf1920f50adb16ae1.tar.gz
Some cleanups after the module cache file change
Bring the various 'run uninstalled' hacks in line with the new way of doing things, and fix make install for module cache files. Patch by Tadej Borovsak.
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index 994166a6fb..e51ed908e2 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -41,8 +41,8 @@ if CROSS_COMPILING
pixbuf_csource=$(GDK_PIXBUF_CSOURCE)
pixbuf_csource_deps=
else
-pixbuf_csource=GDK_PIXBUF_MODULE_FILE=$(top_builddir)/gdk-pixbuf/gdk-pixbuf.loaders $(top_builddir)/gdk-pixbuf/gdk-pixbuf-csource-3.0
-pixbuf_csource_deps=$(top_builddir)/gdk-pixbuf/gdk-pixbuf-csource-3.0 $(top_builddir)/gdk-pixbuf/gdk-pixbuf.loaders
+pixbuf_csource=GDK_PIXBUF_MODULE_FILE=$(top_builddir)/gdk-pixbuf/loaders.cache $(top_builddir)/gdk-pixbuf/gdk-pixbuf-csource-3.0
+pixbuf_csource_deps=$(top_builddir)/gdk-pixbuf/gdk-pixbuf-csource-3.0 $(top_builddir)/gdk-pixbuf/loaders.cache
endif
test-inline-pixbufs.h: $(pixbuf_csource_deps) apple-red.png gnome-foot.png