summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2000-07-22 15:21:31 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-07-22 15:21:31 +0000
commit6a2c2edf052a378eb9f09f7792378795226ed2c3 (patch)
treebff88f4f8657c0f395d04b94314bdc240cb9ded4 /demos/Makefile.am
parente6be8f3f6a8152416b66e406382c6b6f805fa23d (diff)
downloadgtk+-6a2c2edf052a378eb9f09f7792378795226ed2c3.tar.gz
Fix bug where redraw wasn't being done properly when height of dirty
Sat Jul 22 11:16:05 2000 Owen Taylor <otaylor@redhat.com> * gtk/gtktextview.c (changed_handler): Fix bug where redraw wasn't being done properly when height of dirty region changed. * demos/Makefile.am: Remove various references to -lgmodule * Makefile.am (test_gdk_pixbuf_LDADD): Remove -lgmodule
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index de568fea34..eefb30f09e 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -43,11 +43,11 @@ testpixbuf_scale_DEPENDENCIES = $(DEPS)
testanimation_DEPENDENCIES = $(DEPS)
pixbuf_demo_DEPENDENCIES = $(DEPS)
-testpixbuf_LDADD = $(LDADDS) -lgmodule
+testpixbuf_LDADD = $(LDADDS)
testpixbuf_drawable_LDADD = $(LDADDS)
testpixbuf_scale_LDADD = $(LDADDS)
-testanimation_LDADD = $(LDADDS) -lgmodule
-pixbuf_demo_LDADD = $(LDADDS) -lgmodule
+testanimation_LDADD = $(LDADDS)
+pixbuf_demo_LDADD = $(LDADDS)
testpixbuf_SOURCES = testpixbuf.c pixbuf-init.c
testpixbuf_drawable_SOURCES = testpixbuf-drawable.c pixbuf-init.c