summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2010-07-13 17:08:33 +0200
committerBenjamin Otte <otte@redhat.com>2010-08-10 21:02:26 +0200
commit638e415a6dbf819e69193067a3e728c3d093e6a5 (patch)
tree779bd1f5039e8e1aede9a6d78fd459fdde7b5eeb /demos/Makefile.am
parenta513bdf3f78b0756f5bdaf706c2909010ba400ff (diff)
downloadgtk+-638e415a6dbf819e69193067a3e728c3d093e6a5.tar.gz
demos: remove testpixbuf-drawable
It only tested GdkRGB, and we're about to kill that.
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index 75fcbe5d79..87aefa4aca 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -22,7 +22,6 @@ LDADDS = \
$(MATH_LIB)
noinst_PROGRAMS = \
- testpixbuf-drawable \
testanimation \
testpixbuf-color \
testpixbuf-save \
@@ -41,7 +40,6 @@ test-inline-pixbufs.h: apple-red.png gnome-foot.png
|| (rm -f test-inline-pixbufs.h && false)
testpixbuf_DEPENDENCIES = $(DEPS)
-testpixbuf_drawable_DEPENDENCIES = $(DEPS)
testpixbuf_save_DEPENDENCIES = $(DEPS)
testpixbuf_color_DEPENDENCIES = $(DEPS)
testpixbuf_scale_DEPENDENCIES = $(DEPS)
@@ -49,7 +47,6 @@ testanimation_DEPENDENCIES = $(DEPS)
pixbuf_demo_DEPENDENCIES = $(DEPS)
testpixbuf_LDADD = $(LDADDS)
-testpixbuf_drawable_LDADD = $(LDADDS)
testpixbuf_save_LDADD = $(LDADDS)
testpixbuf_color_LDADD = $(LDADDS)
testpixbuf_scale_LDADD = $(LDADDS)
@@ -57,7 +54,6 @@ testanimation_LDADD = $(LDADDS)
pixbuf_demo_LDADD = $(LDADDS)
testpixbuf_SOURCES = testpixbuf.c pixbuf-init.c
-testpixbuf_drawable_SOURCES = testpixbuf-drawable.c pixbuf-init.c
testpixbuf_save_SOURCES = testpixbuf-save.c
testpixbuf_color_SOURCES = testpixbuf-color.c
testpixbuf_scale_SOURCES = testpixbuf-scale.c pixbuf-init.c