summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-02-10 14:41:02 -0500
committerMatthias Clasen <mclasen@redhat.com>2011-02-10 14:41:02 -0500
commit524ce69bcb7e58f9f5bdf70f1e8a733c63c096f9 (patch)
tree11f3f33bf384d6270ee497d70386a50e885a4519 /demos/Makefile.am
parentc7d41ac54f5aff5e7dec95132308ff791c279151 (diff)
downloadgtk+-524ce69bcb7e58f9f5bdf70f1e8a733c63c096f9.tar.gz
Bump the version to 3.0.0
At the same time, change the library sonames for -3.0 to just -3. This is necessary since the 2.99 releases installed libraries like libgtk-3.0.so.0.9903.0, and we want to prevent the library version number from jumping back. So 3.0 will have libgtk-3.so.0.0.0.
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index dc6fcb632b..dfe3a7d752 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -12,11 +12,11 @@ INCLUDES = \
$(GTK_DEP_CFLAGS)
DEPS = \
- $(top_builddir)/gtk/libgtk-3.0.la
+ $(top_builddir)/gtk/libgtk-3.la
LDADDS = \
- $(top_builddir)/gtk/libgtk-3.0.la \
- $(top_builddir)/gdk/libgdk-3.0.la \
+ $(top_builddir)/gtk/libgtk-3.la \
+ $(top_builddir)/gdk/libgdk-3.la \
$(GTK_DEP_LIBS) \
$(MATH_LIB)