summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2006-08-06 04:20:05 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2006-08-06 04:20:05 +0000
commit85138a27a8b834eb86e15d1c8bc8f51a7b681e77 (patch)
tree8a7426674a539926b6f6e38ab8437fd18813a53d /configure.in
parenta21deb2d2fe18c4abcd40e8e4aea0ebfa04a5a64 (diff)
downloadgtk+-85138a27a8b834eb86e15d1c8bc8f51a7b681e77.tar.gz
Use $PKG_CONFIG consistently. (#348740, Jeremy Lainé)
2006-08-06 Matthias Clasen <mclasen@redhat.com> * configure.in: Use $PKG_CONFIG consistently. (#348740, Jeremy Lainé)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 104f5b9f50..e6d2e8e314 100644
--- a/configure.in
+++ b/configure.in
@@ -1092,8 +1092,8 @@ if test "x$gdktarget" = "xx11"; then
if $PKG_CONFIG --exists x11 xext xrender; then
have_base_x_pc=true
X_PACKAGES="$X_PACKAGES x11 xext xrender"
- x_libs="`pkg-config --libs x11 xext xrender`"
- X_CFLAGS="`pkg-config --cflags x11 xext xrender`"
+ x_libs="`$PKG_CONFIG --libs x11 xext xrender`"
+ X_CFLAGS="`$PKG_CONFIG --cflags x11 xext xrender`"
# Strip out any .la files that pkg-config might give us (this happens
# with -uninstalled.pc files)