summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMatthias Clasen <matthiasc@src.gnome.org>2007-10-07 18:22:39 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2007-10-07 18:22:39 +0000
commit641d5ad4f8d012130effbd98852ffdc0bd501e69 (patch)
tree81248ed190f15328a9f95fd459fab67ade995a43 /configure.in
parent35dc88e778c591a6b16464777423276af1a86d03 (diff)
downloadgtk+-641d5ad4f8d012130effbd98852ffdc0bd501e69.tar.gz
Don't hardcode echo -n
svn path=/trunk/; revision=18889
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 1cea5e796d..120099b064 100644
--- a/configure.in
+++ b/configure.in
@@ -1557,8 +1557,8 @@ if test "x$CUPS_CONFIG" != "xno"; then
CUPS_LIBS=`cups-config --libs`
CUPS_API_VERSION=`cups-config --api-version`
- CUPS_API_MAJOR=`echo -n $CUPS_API_VERSION | awk -F. '{print $1}'`
- CUPS_API_MINOR=`echo -n $CUPS_API_VERSION | awk -F. '{print $2}'`
+ CUPS_API_MAJOR=`$as_echo_n $CUPS_API_VERSION | awk -F. '{print $1}'`
+ CUPS_API_MINOR=`$as_echo_n $CUPS_API_VERSION | awk -F. '{print $2}'`
if test $CUPS_API_MAJOR -gt 1 -o \
$CUPS_API_MAJOR -eq 1 -a $CUPS_API_MINOR -ge 2; then