summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMisty De Meo <mistydemeo@github.com>2016-06-16 15:59:27 -0700
committerMarek Kasik <mkasik@redhat.com>2016-06-17 14:46:21 +0200
commit631f6b536485829a0bd00532f5826ad302b4951b (patch)
tree450953633cb2a0ec59f91021f5a2210cbd2e51a4 /configure.ac
parent2f3cb31e55d698fe6ddcc8126b9d1342268a1a98 (diff)
downloadgtk+-631f6b536485829a0bd00532f5826ad302b4951b.tar.gz
configure: fix detecting CUPS 2.x
https://bugzilla.gnome.org/show_bug.cgi?id=767766
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0502f33512..3abd800427 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1491,7 +1491,7 @@ else
CUPS_API_MAJOR=`echo $ECHO_N $CUPS_API_VERSION | awk -F. '{print $1}'`
CUPS_API_MINOR=`echo $ECHO_N $CUPS_API_VERSION | awk -F. '{print $2}'`
- if test $CUPS_API_MAJOR -gt 1 -o \
+ if test $CUPS_API_MAJOR -lt 1 -o \
$CUPS_API_MAJOR -eq 1 -a $CUPS_API_MINOR -lt 2; then
AC_MSG_ERROR([CUPS >= 1.2 not found])
fi