summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-08-16 21:20:09 -0400
committerMatthias Clasen <mclasen@redhat.com>2014-08-16 21:40:40 -0400
commit76a4eeabfd98f28a5c901d7c8982c4d5eb310fd1 (patch)
tree0aa3203b1b9972730fadbfc599800079db850f55 /configure.ac
parentd83e684b1fb91259582dcc9bab3ba2a1cc479fcf (diff)
downloadgtk+-76a4eeabfd98f28a5c901d7c8982c4d5eb310fd1.tar.gz
Fix distcheck
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f88c00863f..4406403211 100644
--- a/configure.ac
+++ b/configure.ac
@@ -955,14 +955,14 @@ AS_IF([test "x$enable_gtk2_dependency" = xyes],
NATIVE_GDKPIXBUF_LIBS=`$PKG_CONFIG_FOR_BUILD --libs gdk-pixbuf-2.0`
# This is the native gtk-update-icon-cache which will be used at
# build time, NOT the one installed on the target host.
- GTK_UPDATE_ICON_CACHE="`cd $srcdir && pwd`/gtk/native/native-update-icon-cache$BUILD_EXEEXT"
+ GTK_UPDATE_ICON_CACHE="`cd $builddir && pwd`/gtk/native/native-update-icon-cache$BUILD_EXEEXT"
AC_SUBST(NATIVE_GDKPIXBUF_CFLAGS)
AC_SUBST(NATIVE_GDKPIXBUF_LIBS)
AC_SUBST(GTK_UPDATE_ICON_CACHE)],
[# In native compiling case, the gtk-update-icon-cache installed
# is the same as the one used during build.
- GTK_UPDATE_ICON_CACHE="`cd $srcdir && pwd`/gtk/gtk-update-icon-cache$EXEEXT"
+ GTK_UPDATE_ICON_CACHE="\$(abs_top_builddir)/gtk/gtk-update-icon-cache$EXEEXT"
AC_SUBST(GTK_UPDATE_ICON_CACHE)]
)