summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-09-04 00:21:25 -0400
committerMatthias Clasen <mclasen@redhat.com>2014-09-04 00:21:25 -0400
commit5b7db8c40140173c1679a98836e99bee1478a561 (patch)
treeceb9e283a1b3b346b190503ea5bb0cc57d19eb74 /Makefile.am
parentfd904c69f86d57484f25b4fe3c3a3e5d9cf7ce21 (diff)
downloadgtk+-5b7db8c40140173c1679a98836e99bee1478a561.tar.gz
Drop a few rules that aren't used anymore
These rules haven't been exercised in ages, time to drop them.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 1 insertions, 23 deletions
diff --git a/Makefile.am b/Makefile.am
index 3d9d80b74a..64af317c67 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -98,29 +98,7 @@ dist-hook:
&& cp INSTALL README $(distdir) ; \
fi
-.PHONY: files release sanity snapshot ChangeLog
-
-files:
- @files=`ls $(DISTFILES) 2> /dev/null `; for p in $$files; do \
- echo $$p; \
- done
- @for subdir in $(SUBDIRS); do \
- files=`cd $$subdir; $(MAKE) files | grep -v "make\[[1-9]\]"`; \
- for file in $$files; do \
- echo $$subdir/$$file; \
- done; \
- done
-
-release:
- rm -rf .deps */.deps
- $(MAKE) distcheck
-
-sanity:
- ./sanity_check $(VERSION)
-
-
-snapshot:
- $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
+.PHONY: ChangeLog
DISTCHECK_CONFIGURE_FLAGS = \
--enable-gtk-doc \