summaryrefslogtreecommitdiff
path: root/docs/reference/libs/Makefile.am
diff options
context:
space:
mode:
authorVíctor Manuel Jáquez Leal <victorx.jaquez@intel.com>2015-12-09 19:52:33 +0100
committerVíctor Manuel Jáquez Leal <victorx.jaquez@intel.com>2016-01-20 10:19:07 +0100
commitfa6144545f2ba281b3492838f9525ce0fe157503 (patch)
tree7c49b011c325665c6d01e452981c0004d97a05dc /docs/reference/libs/Makefile.am
parentf8bb6740288c6fb94bb79155a8b6e66fd0605706 (diff)
downloadgstreamer-vaapi-fa6144545f2ba281b3492838f9525ce0fe157503.tar.gz
libs: remove versioning
Since we don't install libraries anymore, it makes no sense to keep versioning them according to the gstreamer's version. Signed-off-by: Víctor Manuel Jáquez Leal <victorx.jaquez@intel.com>
Diffstat (limited to 'docs/reference/libs/Makefile.am')
-rw-r--r--docs/reference/libs/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/reference/libs/Makefile.am b/docs/reference/libs/Makefile.am
index 036bd7dc..6298a5c1 100644
--- a/docs/reference/libs/Makefile.am
+++ b/docs/reference/libs/Makefile.am
@@ -104,14 +104,14 @@ INCLUDES = \
GTKDOC_LIBS = \
$(GLIB_LIBS) \
$(GST_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-$(GST_API_VERSION).la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi.la
GTKDOC_LIBS += \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-x11-$(GST_API_VERSION).la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-x11.la
if USE_GLX
GTKDOC_LIBS += \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-glx-$(GST_API_VERSION).la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-glx.la
endif
# This includes the standard gtk-doc make rules, copied by gtkdocize.