summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2018-10-08 20:45:08 +0100
committerTim-Philipp Müller <tim@centricular.com>2018-10-08 20:45:08 +0100
commitfbc797654066e14a4e76f281b6a879eddd7f3a56 (patch)
tree13e74afa335f5442d57f491cd8865483a8066560 /meson.build
parent1a871b18834dab05ae16acee513f0fea4ca6ecfe (diff)
downloadgstreamer-plugins-good-fbc797654066e14a4e76f281b6a879eddd7f3a56.tar.gz
meson: use new 'python' module instead of deprecated
https://github.com/mesonbuild/meson/pull/4169
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b248e016c..d4bcc55bd 100644
--- a/meson.build
+++ b/meson.build
@@ -376,5 +376,5 @@ endif
configure_file(output : 'config.h', configuration : cdata)
-python3 = import('python3').find_python()
+python3 = import('python').find_installation()
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')