summaryrefslogtreecommitdiff
path: root/gst/multifile/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2006-11-10 18:51:10 +0000
committerDavid Schleef <ds@schleef.org>2006-11-10 18:51:10 +0000
commit1126a8863d5480ac5ae9380137621d38ddcf1253 (patch)
treece2eafebe7a23a50b6cd55bdbe27b975b464e4d2 /gst/multifile/Makefile.am
parentc19bac4ff657156f39f782637b6e2518448ef9ec (diff)
downloadgstreamer-plugins-good-1126a8863d5480ac5ae9380137621d38ddcf1253.tar.gz
Revive multifile[src|sink].
Original commit message from CVS: * configure.ac: * gst/multifile/Makefile.am: * gst/multifile/gstmultifile.c: * gst/multifile/gstmultifilesink.c: * gst/multifile/gstmultifilesrc.c: * gst/multifile/multifile.vproj: Revive multifile[src|sink].
Diffstat (limited to 'gst/multifile/Makefile.am')
-rw-r--r--gst/multifile/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/multifile/Makefile.am b/gst/multifile/Makefile.am
new file mode 100644
index 000000000..09046f7b1
--- /dev/null
+++ b/gst/multifile/Makefile.am
@@ -0,0 +1,10 @@
+
+plugin_LTLIBRARIES = libgstmultifile.la
+
+libgstmultifile_la_SOURCES = gstmultifilesink.c gstmultifilesrc.c gstmultifile.c
+libgstmultifile_la_CFLAGS = $(GST_CFLAGS)
+libgstmultifile_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstmultifile_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstmultifilesink.h
+